Bilder werden nicht hochgeladen

      Bilder werden nicht hochgeladen

      Hallo zusammen,

      Es geht um das hochladen von Produktfotos im Adminbereich, welches nicht geht.

      Habe hier die Suchfunktion benutzt. Dennoch bin ich jetzt nicht schlauer.

      Dateiberechtigungen stehen auf 777
      Bilder habe ich in diversen größen und Formaten versucht hochzuladen.
      Server unterstützt auch GD lib 2.3.7

      Und trotzdem:
      Kein Erfolg. Keine Fehlermeldung.
      Bilder sind einfach nicht da.

      Und die "Lösund" Bilder via ftp hochladen und vorher in entsprechenden größen abzuspeichern kommt leider nicht in Frage.
      :(

      Jemand eine Idee, was ich noch checken kann?
      Information
      Das ist so ein bisschen wie der Blick in eine Glaskugel!
      Ganz sicher, dass alle Berechtigungen unterhalb /images/ stimmen?
      Du solltest (wenn noch nicht geschehen) prüfen, ob die Bilder(.jpg) in die entsprechende Verzeichnisse kopiert wurden (/images/product_images/original_images - /product_images/thumbnail_images usw.)
      Hast du im Admin unter Bildoptionen mal GDlib1 getestet?
      Versuch mal was passiert, wenn du im Admin unter XT-Module "xt Imageprocessing" aktivierst. (ggf. vorher ein jpg in originals -images kopieren
      Gruß
      Achja versuche mal den Speicher fürs hochladen auf dem Server zu erhöhen.

      Ausserdem aktiviere die Funktion: PHP display errors ON

      Ist das GDLIB mit Gif Unterstützung ? libgd-gif1

      Sind die Bild Optimionen korrekt ?

      Wenn du kein Zugriff hast dann bitte den Hoster.
      Bilder
      • upload.jpg

        25 kB, 483×346, 9 mal angesehen
      SEO - Linkbuilding | SEO Optimierung
      www.bestimweb24.de | Webkatalog www.acebac.de ohne Backlinkpflicht